INC193346 - Collabria Mastercard and Visa Payments Delayed - January 3 to 6
Incident Report for Central 1
Resolved
Collabria has resolved their issue. All payments have been applied to the applicable cardholder accounts effective the original payment dates.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jan 16, 2025 - 13:32 PST
Update
We have been notified by Collabria that the payments between January 3 and 6 are scheduled to process overnight tonight and will be applied to the accounts by tomorrow. Each payment will be posted to the accounts with an effective date of the original payment date.

We will provide a final communication tomorrow.


Central 1 – Support@central1.com – 1.888.889.7878, press 1
Posted Jan 15, 2025 - 15:25 PST
Monitoring
Central 1 has been advise by Collabria that, due to issues with their internal system, all payments made to their Mastercard and Visa accounts between January 3 and January 6 have not yet been applied. Collabria is actively investigating the matter.

Once their system issues have been resolved, all delayed payments will be applied to accounts effective the original payment dates.

We will provide an update once Collabria has resolved their issues.


Central 1 – Support@central1.com – 1.888.889.7878, press 1
Posted Jan 13, 2025 - 11:58 PST
This incident affected: Payment Services.