INC158755 -- AccountPlus account activity unavailable on Mobile App
Incident Report for Central 1
Resolved
This incident has been resolved with the successful deployment of Release 693 on June 14. Thank you for your patience on this matter.

Please reach out to Digital Banking Support for any inquiries (Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2)
Posted Jun 15, 2023 - 10:24 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 01:18 PDT
Update
Internal testing has been successful and the fix is on track for the upcoming Release 693 scheduled for Wednesday, June 14.

We will provide an update on or before Monday, June 12 if there are any changes.

Please reach out to Digital Banking Support for any inquiries (Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2)
Posted May 31, 2023 - 12:41 PDT
Update
C1's QA team continues to verify/test the fix and it is on track for core release 693 on June 14. The next update will be by Wednesday, May 31 at noon PT / 3 pm ET. Please reach out to Digital Banking Support for any inquiries.
Posted May 24, 2023 - 12:18 PDT
Identified
We have identified the root cause and a fix has been applied. Currently it is with our QA Team for code review. The next update will be on or before Wednesday May 24, at 12 pm PT / 3 pm ET.
Posted May 19, 2023 - 12:00 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2023 - 15:12 PDT
Update
We are continuing to investigate this high priority issue and are getting closer to identifying the root cause. The next update will be on Friday, May 19 before 11 am PT / 2 pm ET. Thanks for your patience.
Posted May 16, 2023 - 11:23 PDT
Update
C1 continues to investigate, no additional information at this time. The next update will be by Tuesday, May 16 at (11 am PT/ 2 pm ET).
Posted May 10, 2023 - 11:05 PDT
Investigating
Please be advised that members are currently unable to view their AccountPlus (e.g. Collabria/Aviso) account activity via the Mobile App, tapping on the account is unresponsive. Desktop platform is not impacted. C1 is investigating with high priority and the next update will be provided before Wednesday, May 10 at (11 am PT / 2 pm ET)
Posted May 05, 2023 - 13:47 PDT
This incident affected: Digital Banking Services.