INC217878 - Ongoing SMS Verification Code Issue

Incident Report for Central 1

Resolved

Please be aware that we experienced a service interruption impacting a quarter of SMS challenged logins and transactional step-ups between 12:39 a.m. (3:39 a.m. ET) and 8:31 a.m. PT (11:31 a.m. ET).
During this time, users may have been unable to complete login attempts or transaction that required additional authentication.
The incident has been resolved.
We will complete a postmortem, and share these results when available.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Mar 05, 2026 - 08:58 PST

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 08:05 PST

Investigating

We are investigating intermittent problems with SMS delivery for 2‑Step Verification. Affected members might encounter messages like “code cannot be delivered” or “invalid code.”

As a temporary workaround, please ask members to retry the action—additional attempts typically succeed.

We will provide updates as more information becomes available.
DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Mar 05, 2026 - 08:05 PST
This incident affected: Digital Banking Services.