INC182868 - SMS text banking disruption
Incident Report for Central 1
Resolved
This incident has been resolved as part of the the Digital Banking Release (722) We apologize for the inconvenience the recent disruption to SMS banking and any inconvenience this may have caused for customers.

Thank you for your support and understanding as we worked towards a resolution.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Aug 01, 2024 - 10:21 PDT
Update
We have a potential fix that is currently scheduled to go live in Digital Banking Release (722). Digital Banking Release (722) has been rescheduled for Tuesday July 30th.

Thank you for your support and understanding as we worked towards a resolution. We will provide the next update by Tuesday July 30 at 10:30 a.m. PT (1:30 p.m. EST).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 24, 2024 - 08:20 PDT
Update
Central 1 has identified root cause with our vendor. We have a potential fix that is currently scheduled to go live in next weeks release (722).

Thank you for your support and understanding as we worked towards a resolution. We will provide the next update by Wednesday July 24 at 10:30 a.m. PT (1:30 p.m. EST).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 18, 2024 - 12:48 PDT
Identified
The incident has been identified with the vendor, and our teams are fully engaged in resolving the issue. We understand the impact this may have on your members’ experience and are working diligently to rectify the situation. As of now there is no approximate time for a fix in this case.

Thank you for your understanding and support during this incident. We will provide the next update by Friday July 19th 10:30 a.m. PT (1:30 p.m. EST). ensuring you have the latest information about the incident and its resolution.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 12, 2024 - 12:21 PDT
Investigating
Please be advised that we are currently experiencing a service disruption with Mobile Text Banking (SMS) caused by a change our vendor made on July 7th. Users may receive an error message stating 'you have changed your mobile carrier. To ensure the safety and security of your account, we have disabled mobile banking'. Current work around is to use the mobile app or mobile browser to access online banking where possible.

We understand the importance of keeping you informed during this incident. Our next update will be provided by July 12th at 10:30 a.m. PT (1:30 p.m. EST).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 10, 2024 - 15:34 PDT
This incident affected: Digital Banking Services and Incident Alerting.