INC203492 - Atlantic credit unions CRA forms error

Incident Report for Central 1

Resolved

The Atlantic credit unions can access CRA forms in PaymentStream Direct.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 20, 2025 - 04:43 PDT

Identified

Central 1’s Technical Team is working diligently to find a fix for the Atlantic credit unions' CRA issue. We are planning to have a fix implemented at 1 a.m. PT (4 a.m. ET, 5 a.m. AT).

An update for this incident will be posted tomorrow morning (June 20, 2025) at 5 a.m. PT (8 a.m. ET, 9 a.m. AT) or sooner if the incident has been resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 19, 2025 - 12:08 PDT

Investigating

Central 1 is aware that when Atlantic credit unions are trying to make a CRA payment in PaymentStream Direct (PSD), they are receiving an error message when they select the CRA form from the dropdown.

This incident is not impacting any other Provinces' CRA forms in PSD.

Central 1’s technical teams are investigating.

An update for this incident will be posted at 11 a.m. PT (2 p.m. ET, 3 p.m. AT).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 19, 2025 - 09:21 PDT
This incident affected: Payment Services.