INC183651 : Teamsite 20 Experience Studio error when generating or saving
Incident Report for Central 1
Resolved
OpenText has resolved the backend conflicts and this incident is now resolved.
Please contact Support if you experience and further issues. Thank you!
Central 1 Client Digital Banking Support Services
T 888 889 7878 Option 2
DigitalBanking_Support@central1.com
Posted Jul 25, 2024 - 08:01 PDT
Update
We are continuing to investigate this matter, and have engaged our vendor to support triage. We will share another update at or before 8:00 am PT (11:00 am ET).
Posted Jul 25, 2024 - 07:03 PDT
Investigating
Please note that Teamsite 20 Experience Studio, is currently experiencing a service interruption when updating content. Teamsite users may see one of the following errors when clicking Save or Generate: " Unable to create URL mapping file." or "Save was unsuccessful". This issue does not affect Online Banking services.

We have initiated an immediate investigation. Our experts are gathering data to determine the underlying cause. Thank you for your understanding and support during this incident. We will provide the next update by or before 9:00 am PT ( 12:00pm ET) with the latest information about the incident and or resolution.
Posted Jul 25, 2024 - 06:45 PDT
This incident affected: Digital Banking Services and Incident Alerting.