INC198028 - Forge Public Website Forms Error

Incident Report for Central 1

Resolved

The workaround has resolved the issue. Forms on the public website are now being delivered.
If you encounter any further issues, please don't hesitate to contact Support.
Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted 11 days ago. Mar 26, 2025 - 16:26 PDT

Update

Please be advised that the technical team has found the root cause of the issue and is attempting a workaround.

We will provide an update by or before 5:00pm PT (8:00pm ET).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted 11 days ago. Mar 26, 2025 - 15:00 PDT

Update

Technical teams continue to investigate. Next update at 3:00pm PT (6:00pm ET).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted 11 days ago. Mar 26, 2025 - 12:41 PDT

Update

The technical teams continue to investigate the incident.

We will provide an update by or before 9:30am PT (12:30pm ET) March 26th.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted 12 days ago. Mar 25, 2025 - 16:57 PDT

Investigating

Please be advised that we are currently experiencing technical issues with Public Website Form submissions. At this time members submitting forms on the Public Website may see "An unexpected error occurred, we apologize for inconvenience. Please try again later".
Technical teams are investigating.

We will provide an update by or before 5:00pm PT (8:00pm ET).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted 12 days ago. Mar 25, 2025 - 13:17 PDT
This incident affected: Digital Banking Services and Incident Alerting.