INC220029 - Teamsite 20 Component/Widget Outage

Incident Report for Central 1

Resolved

Please be advised that the reported performance issues have been resolved. The fix involved applying a necessary certificate to the environment. Following diligent work by the OpenText team, all services are now fully operational.
Posted Apr 15, 2026 - 13:27 PDT

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 11:41 PDT

Investigating

Please be advised that certain TeamSite components, including the Find a Branch/ATM tool, are experiencing inconsistent behaviour. Our internal platform team and OpenText are conducting an immediate investigation and are working to resolve the issue as quickly as possible.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 15, 2026 - 11:02 PDT
This incident affected: Digital Banking Services and Incident Alerting.