Alert! - INC204083 - Prev-Comp-Test (PCT) environment OIDC error

Incident Report for Central 1

Resolved

Please advise that the incident with OIDC login in the PCT environment has been resolved.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 26, 2025 - 15:58 PDT

Update

Our team is continuing to work on the issue.
We will provide our next update by 5 p.m. PT ( 8 p.m. ET) or sooner if service is restored.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 26, 2025 - 13:58 PDT

Investigating

Please advise that we are currently experiencing an OIDC error in the PCT environment login.
An update will be sent out by 02:00 p.m. PT ( 5:00 p.m. ET) or sooner if the server error has been resolved.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 26, 2025 - 12:45 PDT
This incident affected: Digital Banking Services.