INC182988 - ManageDirect Monthly Reports missing data
Incident Report for Central 1
Resolved
We regret to inform you that we are unable to recover the missing data that impacted the June reports. A subset (6 of 30 servers) of our production web servers were not archiving the activities from Digital Banking into our Splunk reporting database for June, and this data is now lost.

The issue with connectivity has been addressed, and we are implementing additional Monitoring to detect and prevent this incident from impacting this data in the future.

Please reach out to us if you have any questions or need further assistance.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 15, 2024 - 15:18 PDT
Update
Central 1 continues to investigate this incident.

We will provide another update by Wednesday July 17th at 10:30 a.m. PT (1:30 p.m. ET).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 12, 2024 - 11:56 PDT
Investigating
We have identified that our June ManageDirect Services Monthly Reports, Adoption Reports, and Billing Reports are missing data. We are actively investigating and working on a fix. We will provide an update by Friday July 12th at 10:30 a.m. PT (1:30 p.m. EST).

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jul 10, 2024 - 15:39 PDT
This incident affected: Digital Banking Services and Incident Alerting.