RESOLVED - INC198370 CRA Rejections Due to Missing Forms - March 31, 2025

Incident Report for Central 1

Resolved

Due to month end volumes, some Corporate CRA transactions made on March 31 were rejected due to Missing Form. The affected transactions can be found on your March 31 BPRT report that was delivered this morning. Please contact your clients to have them make the payment again, today.

We have resolved the issue and will be monitoring the system today. We apologize for any inconvenience caused by this incident.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Apr 01, 2025 - 11:44 PDT
This incident affected: Payment Services.