INC220280 - Incoming/outgoing wires not processing

Incident Report for Central 1

Resolved

After further monitoring of the wire system, we can confirm that both incoming and outgoing wires are now processing.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Apr 20, 2026 - 07:49 PDT

Update

Our vendor addressed their technical issue at 7:02 am PT (10 am ET), and after a server restart, service has recovered at 7:04 am PT (10:04 am ET). Inbound and Outbound wires are now processing. Wires in pending status could take an additional 30 minutes to process.

We continue to monitor the system and will send an update on system performance within the next hour.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Apr 20, 2026 - 07:32 PDT

Identified

Central 1 continues to experience a technical issue preventing the processing of incoming and outgoing wires. Wires can be created and approved in PS-Wires.

The technical issue has been identified, and we are waiting for our vendor to implement a fix to their system.

The fix will be applied by 7:30 a.m. PT (10:30 a.m. ET). As soon as the wires are processed, we will send a confirmation via this channel.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Apr 20, 2026 - 07:00 PDT

Update

Central 1 continues to experience a technical issue preventing incoming and outgoing wires from being processed. Wires can be created and approved in PS-Wires.

We have engaged our technical teams along with our 3rd party providers, Fiserv and IBM

An update will be provided by 6:45 a.m. PT (9:45 a.m. ET) or sooner if the incident is resolved.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Apr 20, 2026 - 06:00 PDT

Investigating

Central 1 is currently unable to send or receive CAD, USD, or FX wires. Wires can still be created and reviewed in PS-Wires.

Central 1’s technical resources are actively working to restore full service. We will provide an update by 5:45 a.m. PT (8:45 a.m. ET).

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Apr 20, 2026 - 05:15 PDT
This incident affected: Central 1 Services, Payment Services, and Treasury Services.