INC224528 - RESOLVED - OREC0707 File Delayed

Incident Report for Central 1

Resolved

The OREC0707 file is now available on the FTP server.
Posted Jul 08, 2026 - 07:53 PDT

Investigating

Central 1 is aware that the OREC0707 file is delayed and not in the FTP directories. We are working on having the file available as soon as possible.

An update will be provided by 9 am PT (12 pm ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 08, 2026 - 07:00 PDT
This incident affected: Payment Services.