INC212398 - Client Centre is not available

Incident Report for Central 1

Resolved

The Client Centre (Clients.Central1.Com) is now available.

A third-party global outage was the cause of this incident.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Nov 18, 2025 - 06:54 PST

Update

The Central 1 team continues to investigate the accessibility issue with the Client Centre (Clients.Central1.Com). In the meantime, please use the following URL to access applications previously accessed via the Client Centre: https://ststaticwebsorrypage002.z9.web.core.windows.net/.

We continue to work on resolving the general access issue to the Client Centre and will provide another update by 7:30 a.m. PT (10:30 a.m. ET).

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Nov 18, 2025 - 05:57 PST

Investigating

The Central 1 team is actively investigating an accessibility issue with the Client Centre (Clients.Central1.Com). We are conducting a thorough analysis of the systems involved and working toward resolving the issue.

Here is a list of the direct URLs for some of the more commonly used applications that can be accessed through them.
- https://branchcapture.secure.central1.com/ for Branch Capture
- https://filesandreports.secure.central1.com/login for the File & Report Exchange
- https://central1-prod.aric.featurespace.co.uk/ for EFM
- https://fas.secure.central1.com/fas/ for FAS
- https://fxd.secure.central1.com/extranet for FX Drafts
- https://fxn.secure.central1.com/ for FX Notes Plus
- https://olt.secure.central1.com/olt/ for OLT (Online Tracing)
- https://ors.secure.central1.com/ors/ for ORS (Online Return System)
- https://paymentstream.secure.central1.com/product/paymentstream/ for PaymentStream Direct
- https://central1.service-now.com/support/ for ServiceNow
- https://cms.memberdirect.net/ for TeamSite
- https://admin.secure.central1.com/um/ui/flex/ModifyUser/ for User Management
https://treasuryconnect.secure.central1.com/tos/ Treasury Connect

We continue to work on resolving the access issue to the Client Centre and will provide another update by 7:00 a.m. PT (10:00 a.m. ET).

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Nov 18, 2025 - 05:36 PST
This incident affected: Central 1 Services, Payment Services, Treasury Services, and Digital Banking Services.