Resolved - INC220570 - OAS link not available

Incident Report for Central 1

Resolved

Central 1 is aware that users were not seeing the OAS production login link on the Client Centre.

The link for OAS has been restored.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Apr 25, 2026 - 11:28 PDT
This incident affected: Payment Services and Digital Banking Services.