Resolved - INC145038 - The Online User Registration System (Ontario) - Not Available
Incident Report for Central 1
Resolved
Both OURS administration and the Bill Payment Vendor information applications on the secure site are now available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 14, 2022 - 04:40 PDT
Identified
Central 1's technical team continues investigating restoring access to OURS administration and the Bill Payment Vendor Information secure site page used by Ontario credit unions.

If you need to create a new or edit a user ID please use the Central Portal System (CPS) or User Management (UM).

An update to this incident will be sent at 8 a.m. PT (11 a.m. ET), or sooner if service is restored.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 13, 2022 - 13:27 PDT
Investigating
The Online User Registration System (OURS) used by credit unions in Ontario,to provide secure site access, is currently unavailable.
Users receive the error message “opensaml::FatalProfileException” when trying to access the OURS administration or the Bill Payment Vendor Information secure site page.

If you need to create a new or edit a user ID please use the Central Portal System (CPS) or User Management (UM).

An update to this incident will be sent at 1:30 p.m. PT (4:30 p.m. ET), or sooner if service is restored.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 13, 2022 - 12:24 PDT
This incident affected: Secure Site & User Management.