Resolved! - INC155267 - OneSpan Sign - Users Unable to Download Documents
Incident Report for Central 1
Resolved
OneSpan Sign has applied a fix and users can now download documents.


Central 1 - Origination_Support@Central1.com - 1.888.889.7878, press 1
Posted Mar 20, 2023 - 14:01 PDT
Identified
OneSpan Sign has identified the root cause and they are currently testing a fix.

We will provide our next update by 4 p.m. PT (7 p.m. ET) today.


Central 1 - Origination_Support@Central1.com - 1.888.889.7878, press 1
Posted Mar 20, 2023 - 12:09 PDT
Investigating
OneSpan Sign has advised Central 1 that users may be unable to download documents.

We will provide updates as new information is provided by OneSpan Sign, or once the situation is resolved.


Central 1 - Origination_Support@Central1.com - 1.888.889.7878, press 1
Posted Mar 20, 2023 - 09:42 PDT