RESOLVED: INC198965 - Brief Interac e-Transfer outage

Incident Report for Central 1

Postmortem

Postmortem: INC198965 – e-Transfer 3.4 and 3.5 Brief Outage

On Wednesday, April 9th, Central 1 experienced a brief disruption impacting e-Transfer services between 12:50 and 12:54 p.m. PT (3:50 to 3:54 p.m. ET). Services recovered automatically without requiring intervention.

Our UCP system was temporarily unable to communicate with Interac through our Vancouver (VAHC) network connection. Despite this, the UCP system remained responsive throughout the incident, and Interac confirmed they observed no issues on their end. The incident was escalated to our Network team for a deeper review of underlying network-layer activity.

Root cause analysis: Further investigation by our Network team determined that a firewall error briefly disrupted connectivity between UCP and Interac. The firewall rule was quickly corrected, restoring full service.

As part of our corrective actions, we are enhancing our network-layer logging to improve visibility and speed up future investigations should similar events occur. Central 1 remains committed to maintaining reliable service and strengthening our diagnostic capabilities.

PRB011500 – Root cause analysis actions

PTASK0010325 – Network process enhancements - COMPELTED

  • To prevent recurrence, we’ve implemented improved network governance practices and completed process enhancements to increase safeguards around firewall rule changes. Additionally, we are enhancing our network-layer logging to improve visibility and accelerate future investigations.

Central 1 remains committed to delivering reliable service and continuously improving our systems and processes.

If you have any questions about this postmortem, please contact support@central1.com.

Posted May 06, 2025 - 11:38 PDT

Resolved

Central 1 experienced an Interac e-Transfer service outage today 12:50 to 12:54 p.m. PT (3:50 to 3:54 p.m. ET) (< 4minutes). During the outage users would have seen an errors when trying to send or receive an e-Transfer using MemberDirect/Forge digital banking (3.4/3.5) or API services.

Services have remained stable and Central 1 is investigating the root cause which will be published in a postmortem within two weeks.

Please contact Support if you experience any further issues.

Central 1 - support@Central1.com - 888.889.7878
Posted Apr 09, 2025 - 14:46 PDT
This incident affected: Payment Services and Digital Banking Services.