INC160638 - Incoming Wires Incident
Incident Report for Central 1
Postmortem

Postmortem: Incident – INC160638 - Incoming wires not available to process – Priority High

Overview

On Sunday, June 4, 2023, at 10 p.m. PT, EPP started sending Zenoss EPP MuleSoft connection alerts. Central 1 opened a critical priority ticket with Fiserv (CS08397917) at 12:45 a.m. PT which was acknowledged by Fiserv at 12:54 a.m. PT.. EPP was not available from 4:30 a.m. PT (7:30 a.m. ET) to 8 a.m. PT (11:30 a.m. ET) or processing incoming wires.

Fiserv did not make any changes over the weekend. To fix the incident they rebooted their Firewall after which EPP became available.

The incident was caused by the Fiserv Palo Alto Firewall ethernet connections being in a down state thereby disconnecting Central 1’s connection to the Fiserv-hosted EPP environment.

Incident Ticket:

Opened: 06-05-2023 12:13 a.m. PT (3.13 a.m. ET)

Resolved: 06-05-2023 9:57 a.m. PT (12.57 p.m. ET)

Fiserv Actions

There was no indication from a platform perspective that the Palo Alto VMs went offline.  A ticket has been opened with Palo Alto to analyze the OS logs and provide insights into if there was any service disruption caused by OS on both devices.

We recognize that there is always room for improvement, and we are fully committed to continuously evaluating and improving our processes and vendor stability to deliver the highest quality services to our customers. We thank all our customers for their patience and understanding as we work to improve our service delivery.

If you have any questions about this postmortem, please reach out to me.

 Liz Ackroyd

Manager, Client Support Services, Payments

Eackroyd@central1.com| 905.301.1337

 

Posted Jun 23, 2023 - 11:36 PDT

Resolved
The inbound wires are now processing and Central 1 is working on the backlog.

The backlog of incoming wires will be processed by the end of today.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 05, 2023 - 07:19 PDT
Identified
Inbound wires to your organization are currently not being sent to your wire’s inbox in PaymentStream Direct.

Central 1’s Technical Team and Fiserv are currently working to correct the issue.

Outgoing wires are being processed with no issues.

Central 1 will provide an update by 7 a.m. PT (10 a.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 05, 2023 - 05:47 PDT
This incident affected: Treasury Services and Incident Alerting.