INC215946 :: Teamsite 20 Content Management outage

Incident Report for Central 1

Resolved

Please be advised that a fix has been applied and client should now be able to edit without issue.
If you are still seeing issues, please follow clear your cache and cookies.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jan 27, 2026 - 10:37 PST

Investigating

Please note that we are currently experiencing technical issues with Teamsite 20 Content Management system.
At this time CC Pro and E-studio user may not be able to publish pages.
OpenText is actively working on resolving the issue. Public Websites and Online Banking services are not affected.
We will provide an update by or before 1pm PT (4pm ET).

We apologize for any inconvenience this may be causing.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jan 27, 2026 - 10:16 PST
This incident affected: Digital Banking Services.