INC220625 - BNC missed sending an AFT file in the morning exchange

Incident Report for Central 1

Resolved

We have received this mornings missing AFT file from BNC.

The 160 transactions missed in the file this morning will be included in this afternoon's AFT CR03/ON03.

Central 1 – Support@central1.com – 1.888.889.7878, press 1
Posted Apr 27, 2026 - 11:54 PDT

Identified

Payments Canada has notified Central 1 that BNC (National Bank of Canada) did not send one of the two files in the morning exchange. The larger of the two AFT files was successfully received and processed.

We will provide an update once we have received and processed the remaining BNC file.

Central 1 – Support@central1.com – 1.888.889.7878, press 1
Posted Apr 27, 2026 - 07:38 PDT
This incident affected: Payment Services.