INC205867 - RESOLVED - Online Tracing (OLT) Not Available

Incident Report for Central 1

Resolved

Service has now been restored, and the OLT application is available for use.
Posted Jul 21, 2025 - 07:26 PDT

Investigating

The OLT is currently unavailable. When users attempt to access the application, they receive an error message "Service Unavailable".

We are actively investigating this outage and will provide an update by 8:30 am PT (11:30 am ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 21, 2025 - 07:07 PDT
This incident affected: Payment Services.