INC211503 – Wire Payment Status Display Issue

Incident Report for Central 1

Resolved

Central 1 has confirmed that only a small subset of wire transactions were affected by this status display issue in PaymentStream Direct (PSD). All impacted wires were processed successfully, and no payment delays occurred.

Our team implemented an update process to ensure transaction statuses are refreshed every 30 minutes while our vendor partner finalizes a permanent fix. Given the limited scope and stable performance, this incident is now considered resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Nov 05, 2025 - 12:40 PST

Investigating

Central 1 is aware of an issue where certain wire payments are showing as “Pending” in PaymentStream Direct (PSD) even though they have been successfully completed. The issue was observed following a recent Fiserv platform upgrade and is due to a data sync error preventing completion status updates.

We have confirmed that no payments were impacted or delayed—this is a status display issue only. Our vendor partner is investigating a permanent fix. In the meantime, Central 1 is manually updating affected transactions so that clients can reconcile their records accurately.

The next update will be provided by 12 p.m. PT (3 p.m. ET) on November 5, or sooner if more information becomes available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Nov 04, 2025 - 11:19 PST
This incident affected: Payment Services and Treasury Services.