RESOLVED: INC219484 – Wires Processing Latency

Incident Report for Central 1

Resolved

The latency issue impacting the wires repair queue has been resolved.

There was no observed impact to incoming or outgoing wire processing during this morning’s event.

Fiserv will continue their investigation into the underlying performance issue to support ongoing product stability.

Central 1 – Support@central1.com – 1.888.889.7878, press 1
Posted Apr 06, 2026 - 10:37 PDT

Investigating

Central 1 has advised Fiserv that we are experiencing latency processing incoming wires through their EPP service.

There is no impact on creating wires in PaymentStream Direct, and Central 1 has not observed any failed wires currently.

Fiserv has initiated an active investigation into the performance issue.

A further update will be provided within the next hour.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Apr 06, 2026 - 09:15 PDT
This incident affected: Central 1 Services, Payment Services, and Treasury Services.