INC178076 - Interac e-Transfer OAS system unavailable
Incident Report for Central 1
Resolved
Central 1 has confirmed that OAS is performing optimally once again. The OAS application issue is now resolved.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 05, 2024 - 09:21 PDT
Investigating
Central 1 is aware that users are not able to login to OAS production.

We have reached out to Interac support to investigate and will provide updates as we receive them.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 04, 2024 - 12:29 PDT
This incident affected: Digital Banking Services.