Resolved - INC215862 - outgoing\incoming wires Central 1 unable to send or receive

Incident Report for Central 1

Resolved

This incident is now resolved.

Incoming and outgoing wires are in the processing queue.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 07:49 PST

Update

Inbound and outbound wires for all currencies continue not to be processed.

Wires can still be created and reviewed in PSD-Wires; they will remain in pending status.

Technical teams are actively working to restore full service and will provide an update by 7:30 a.m. PT (10:30 a.m. ET).
Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 06:30 PST

Investigating

Central 1 is currently unable to send or receive CAD, USD, or FX wires.

Wires can still be created and reviewed in PS-Wires. Central 1 and Fiserv are actively working to restore full service and will provide an update by 6:30 a.m. PT (9:30 a.m. ET).

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 05:30 PST
This incident affected: Payment Services and Treasury Services.