INC173281 - Interac e-Transfer Money Request Fulfill Expiry Date
Incident Report for Central 1
Resolved
The fix is now in production, e-Transfer Money Request Fulfillments that are flagged through EFM will now have the correct expiry date.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 04, 2024 - 14:00 PDT
Update
Central 1 has identified a fix for the 1 day expiry of Money Request Fulfillment issue.

The fix is scheduled for Digital Banking Core Release 714 on Wednesday, April 3, 2024.

We will provide an update if there are any changes.
Posted Mar 21, 2024 - 13:48 PDT
Update
We are continuing to work on a fix for this issue. Central 1 will provide the next update once a fix has been applied to SYS Environment and schedule for production.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jan 30, 2024 - 09:49 PST
Update
We are continuing to work on a fix for this issue.

Central 1 will provide the next update on January 19, 2024 or as soon as we have more information to report on.
Posted Jan 12, 2024 - 17:17 PST
Update
Our team is working diligently to identify the underlying cause of the issue. We understand the impact it may have, and are devoting all necessary resources to resolve it.

Central 1 will provide the next update on January 12, 2024 or as soon as we have more information to report on.
Posted Jan 05, 2024 - 09:26 PST
Investigating
Central 1 is aware that Money Request Fulfillments flagged through EFM currently have a 1 day expiration. Our dedicated team is actively investigating the matter. As the fix will require core development work, this incident will not be resolved until after the change freeze.

In the meantime, please advise your Security Officers to actively monitor and action EFM alerts. If the e-Transfer does expire, members can cancel and resend that amount as a regular e-Transfer.

Central 1 will provide the next update on January 4, 2024

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Dec 06, 2023 - 15:59 PST
This incident affected: Digital Banking Services.