Resolved! - INC143262 - OneSpan Sign Service Disruption
Incident Report for Central 1
Resolved
OneSpan Sign has advised that this issue is resolved and services have been restored.


Central 1 - Origination_Support@Central1.com - 1.888.889.7878, press 1
Posted May 03, 2022 - 14:49 PDT
Investigating
OneSpan Sign is currently unavailable. Central 1 has been advised by OneSpan Sign that users are receiving error's while using the application.

OneSpan Sign is investigating and the time of recovery is unknown.

We will provide updates as we receive them.


Central 1 - Origination_Support@Central1.com - 1.888.889.7878, press 1
Posted May 03, 2022 - 14:23 PDT
This incident affected: Incident Alerting.