INC144594 - 2SV Partial Outage
Incident Report for Central 1
Resolved
TeleSign has informed us that the issue has been resolved.
Posted Jun 16, 2022 - 16:21 PDT
Update
TeleSign is investigating this incident and we will provide updates as we receive them.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 16, 2022 - 15:25 PDT
Investigating
Please note that we are currently experiencing an intermittent login issue with clients that have 2SV authentication where members are unable to receive the text message with the login codes.

We are actively investigating and an update will be provided by or before 3:30 pm P.T. (6:30 pm E.T.)

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 16, 2022 - 14:37 PDT
This incident affected: Critical/High Priority Incident Alert, Forge Small Business, Forge Mobile, Forge Online Banking, Forge 2.0 Online Banking, Forge 2.0 Small Business, Forge 2.0 Mobile, MemberDirect Retail (MDi/MDo), MemberDirect Small Business (MDSB), MemberDirect Mobile Banking (App, Web, Alerts, & SMS), and Increased Authentication & Risk Engine (RSA).