INC183736 - RESOLVED - BNS Customer Account AFT Posting Issues - July 26
Incident Report for Central 1
Resolved
Payments Canada has advised that BNS has resolved their issue with the AFT files. The delayed morning exchange files (inbound and outbound) will be processed for the second exchange.

Customer Account Posting Issue:

Payments Canada has advised that BNS has confirmed that the delayed posting of the inbound AFT transactions from yesterday's third exchange has been completed.

Posting of inbound transactions from this morning’s exchange is in progress.

There will no further updates on this matter.
Posted Jul 26, 2024 - 11:23 PDT
Update
Payments Canada has advised that BNS continues to experience internal system issues and has now missed sending AFT files during the Morning AFT Exchange window. The estimated time of recovery is unknown. Missed files will be sent in the first AFT exchange window following resolution of the incident.

Updates will be provided as new information is made available or once the incident is resolved.
Posted Jul 26, 2024 - 06:52 PDT
Monitoring
Payments Canada has advised that Bank of Nova Scotia (BNS) is experiencing internal issues resulting in their inability to post transactions to customer accounts in accordance with the 2-hour funds availability. This disruption is affecting AFT files transmitted during the 7/25/2024 AFT Evening exchange. The estimated time of recovery is unknown.

Updates will be provided as new information is made available or once the incident is resolved.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 26, 2024 - 06:22 PDT
This incident affected: Payment Services.