Resolved: Alert! - INC141840 - Online Tracing (OLT) Application Unavailable
Incident Report for Central 1
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 09:06 PDT
Investigating
The Online Tracing (OLT) application is unavailable. Users will receive an error when attempting to access OLT.
Central 1’s technical support is investigating and we will provide an update by 9:30 a.m. PT (12:30 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 28, 2022 - 07:04 PDT
This incident affected: Online Tracing (OLT).