INC215126: Interac 3.4 incoming autodeposits and scheduled eTransfers outage

Incident Report for Central 1

Resolved

Interac has completed its investigation and confirmed that the incident has been resolved.

- All incoming autodeposits for version 3.4 using ISO 8583 have now been pushed and processed.
- Recurring e‑Transfers scheduled for today have been submitted successfully by Interac.

Interac and Central 1 will continue to monitor traffic and connections to ensure stability.

Central 1 Support – Support@central1.com – 1.888.889.7878 (option 1)
Posted Jan 10, 2026 - 05:40 PST

Investigating

Please be advised that following Interac’s database upgrade (CHG166896), an active incident is still open which is impacting two services:

- Incoming autodeposits for version 3.4 using ISO 8583 (version 3.5 is not affected) - Autodeposits are currently pending in OAS with 'Processing Autodeposit' status.
- All scheduled and recurring e‑Transfers scheduled for today

Interac is actively working to resolve the issue. We will share further updates as soon as they become available.

T 888 889 7878 Option 1 support@central1.com
Posted Jan 10, 2026 - 05:04 PST
This incident affected: Payment Services.