Resolved - INC197784 - Cannot Add Additional Email Addresses in PS AFT Originator Information Screen

Incident Report for Central 1

Resolved

The incident has been resolved. Users are now able to successfully add additional email addresses to the Originator Information screen in PS AFT.

We apologize for the inconvenience the recent disruption may have caused.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 24, 2025 - 09:16 PDT

Identified

Central 1 is aware that clients are unable to add additional email addresses to the Originator Information screen in PS AFT. The incident has been identified, and our teams are fully engaged in resolving the issue. We understand the impact this may have on your experience and are working diligently to rectify the situation.

Thank you for your understanding and support during this incident. We will provide the next update by Monday, March 24, at 9 am PT (12 pm ET)


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 21, 2025 - 07:22 PDT
This incident affected: Payment Services.