Resolved - INC155347 - Lynx R2 Incoming Wire System Slowness
Incident Report for Central 1
Resolved
Central 1 has continued to work with Financial Institutions throughout the day, which has resulted in resolving the slowness experienced for incoming wires.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 21, 2023 - 12:19 PDT
Update
Due to the Payments Canada Lynx phase 2 implementation yesterday, Central 1 continues to experience some delays in receiving incoming wires from a select group of Financial Institutions.

Central 1 is working with the other Financial Institutions to ensure we receive and process the wires as soon as possible.

Central 1 will provide an update to this incident at 1 p.m. PT (4 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 21, 2023 - 10:13 PDT
Identified
Lynx phase 2 went live in production yesterday (March 20, 2023) with Payments Canada and the financial industry.

Due to the implementation, Central 1 is experiencing delays in receiving incoming wires this morning from some senders. We have contacted the senders and Central 1 is processing the wires as we receive them.

Central 1 will provide an update to this incident at 11 a.m. PT (2 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 21, 2023 - 07:07 PDT
This incident affected: Treasury Services.