Alert! - INC157350 - OpenText Error publishing changes for E-Studio/TeamSite 20.

Incident Report for Central 1

Resolved

OpenText has restored the publishing of changes in E-Studio/TeamSite 20 resolving the incident at 2:15 p.m. PT (5:15 p.m. ET).

If you are still experiencing any delays in publishing or public websites concerns please reach out to Digital Banking Support. The postmortem will be available in the upcoming weeks.
Posted Apr 19, 2023 - 14:29 PDT

Update

Investigation continues, as this incident is being treated with highest priority. OpenText and Central 1 are working together on finding a solution.

An update will be provided on or before 3:00pm P.T. (6:00pm E.T.)

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 19, 2023 - 12:24 PDT

Update

OpenText is continuing to work on restoring production publishing.

Central 1 will provide our next update by 12 p.m. PT (3 p.m. ET) or sooner if service is restored.
Posted Apr 19, 2023 - 09:14 PDT

Investigating

Please be aware that Central 1 has raised an incident with OpenText to review errors with publishing changes for E-Studio/TeamSite 20.


Our teams are working together and we will provide an update by 9 a.m. PT (12 p.m. ET).


Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Apr 19, 2023 - 07:28 PDT