Alert! - INC146026- Interac eTransfer Outage
Incident Report for Central 1
Resolved
The connectivity that we have in place between Central 1 and Interac is not disrupted and therefore e-Transfers that are being exchanged between Central 1 customers are processing successfully.  If one of your customers is sending an e-Transfer outside the Central 1 ecosystem, and that FI is using a Rogers MPLS connection to connect to Interac then Interac will queue the transaction, and it will be deposited to the receiving FI as the Rogers/Interac systems recover.   

As Rogers systems recover and external e-Transfers resume we will share a further update in the Rogers Incident. https://status.central1.com/incidents/w8s1mq29827m
Posted Jul 08, 2022 - 09:22 PDT
Identified
Interac has shared the following update with Central 1:

Interac e-Transfer is still experiencing a service outage due to communication provider issues. We are actively working to resolve the issue and will advise with an update.

We will continue to monitor and share updates as they become available.
Posted Jul 08, 2022 - 06:43 PDT
Investigating
Good Morning,

Central 1 has been advised by Interac of a nationwide outage affecting Interac eTransfers. this outage started at 1:45 am PT (4:45 am ET) and is ongoing. While Interac has not shared root cause at this time, it is believed to be linked to the nationwide Rogers Service outage that is ongoing at this time. As we receive updates from Interac, we will share them here to keep everyone informed.

With ongoing Telecommunications issues from Rogers, if you need urgent assistance, please utilize e-Mail to engage the Central 1 Support team as needed to support your needs.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Central 1 Support - Support@central1.com - 1.888.889.7878, option 1
Posted Jul 08, 2022 - 05:19 PDT
This incident affected: Digital Banking Services and Incident Alerting.