INC202834 - Missing AS (AFT) Settlement for June 9 ON03 File

Incident Report for Central 1

Resolved

The ON03 AFT posting file has now been settled to your Central 1 account resolving the incident.
Posted Jun 10, 2025 - 15:31 PDT

Investigating

**This notice is for those organizations in AB, SK, MB, and ON, that receive an ON03 AFT posting file from Central 1**

The ON03 AFT posting file for June 9 has not yet been settled to your Central 1 account. Our technical support team is investigating.

We will provide an update by Wednesday, June 11, at 12pm PT (3 pm ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 10, 2025 - 14:06 PDT
This incident affected: Payment Services.