INC183381 - Enterprise Fraud Management (EFM) not accessible
Incident Report for Central 1
Resolved
Central 1 and the vendor's technical teams were able to resolve the issue preventing login to Enterprise Fraud Management (EFM). The service is now available again. If you continue to experience service degradation with EFM please contact the Central 1 Support Team.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Jul 19, 2024 - 16:30 PDT
Update
Central 1 technical teams and the vendor's technical teams continue to troubleshoot. The vendor believes they have found root cause and is working on a fix. We do not have an ETA for resolution at this time.

Transactions are flowing, and only a very small subset of transactions are affected from this incident. If you require support on Wires status, please contact our Wires Desk. if you are looking for support on eTransfers, please contact Digital banking support.
Posted Jul 19, 2024 - 11:53 PDT
Update
Central 1 technical teams and the vendor's technical teams continue to troubleshoot. We do not have an ETA for resolution at this time. Transactions are flowing, and only a very small subset of transactions are affected from this incident.

If you require support on Wires status, please contact our Wires Desk. if you are looking for support on eTransfers, please contact Digital banking support.
Posted Jul 19, 2024 - 09:29 PDT
Update
We are continuing to work on a fix for this issue. We do not have an ETA for resolution at this time. Transactions are flowing, and only a very small subset of transactions are affected from this incident.

If you require support on Wires status, please contact our Wires Desk. if you are looking for support on eTransfers, please contact Digital banking support.
Posted Jul 19, 2024 - 08:38 PDT
Identified
we have identified the root cause as a failed certificate renewal from our vendor. We are triaging options (Rollback vs addressing root cause) and will update within the next hour.

At this time, impacts have been low (only 1 wire impacted, and a small increase in blocked eTransfers). If you require support on a wire, please engage our wires desk. To attain an update on eTransfer impacts, please engage Digital Banking support.
Posted Jul 19, 2024 - 06:48 PDT
Investigating
EFM is currently experiencing unplanned degradation affecting the ability to log in to the Service User interface. Our technical team is actively working to resolve this issue as quickly as possible. Please note that our back-end system is still fully operational, and EFM is still monitoring your transactions.

We understand the inconvenience this may cause and assure you that restoring full functionality is our top priority.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 19, 2024 - 05:31 PDT
This incident affected: Payment Services and Incident Alerting.