INC159978 -- ClickSWITCH error when enrolling
Incident Report for Central 1
Resolved
This incident has been resolved with core Release 692 on Wednesday morning. Thanks for your patience.
Posted May 31, 2023 - 11:02 PDT
Identified
Central 1 has identified an error occurring in ClickSWITCH preventing members from completing enrollments.

The fix has been identified and has been expedited into the May 31 core release 692.

Please reach out to Digital Banking Support for any inquiries.
Posted May 24, 2023 - 16:53 PDT