CHG171693 – Central 1 Wires Vendor Disaster Recovery Test

Scheduled for Jun 13, 01:00 - 14:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 10, 2026 - 05:26 PDT

Scheduled

Central 1’s wires 3rd-party supplier Fiserv will be performing a Disaster Recovery Test (DRT) on the Enterprise Payments Platform (EPP) used to process wires on Saturday, June 13, from 1 a.m. to 2 p.m. PT (4 a.m. to 5 p.m. ET).

During the maintenance, no disruption is expected when creating wires using PaymentStream Direct, MDB, or the API.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 09, 2026 - 10:35 PDT
This scheduled maintenance affects: Payment Services and Treasury Services.