Resolved - INC197108: ECCX reports not available for March 11th run

Incident Report for Central 1

Resolved

The ECCX (Failed Transactions) report is included in this morning's MERG0312P.DAT file and FTP folders (ON).

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Mar 12, 2025 - 05:12 PDT

Update

Central 1 continues to work on a fix to ensure the ECCX report is available in tomorrow’s file and report delivery.

We will provide an update tomorrow morning by 7 a.m. PT (10 a.m. ET).
Posted Mar 11, 2025 - 15:38 PDT

Identified

Please be advised that due to a potential software error related to daylight savings, the script for last night's ECCX 'e-Transfers Failed Transactions Report' did not fully complete. As a result, today's ECCX reports are currently empty.

Our team is actively working on identifying a fix, and we aim to include today's ECCX report in tomorrow's report. All other reports were successfully completed and submitted as scheduled.

We will provide our next update today by or before 2 p.m. PT (5 p.m. ET).

Central 1 Client Support Services T 888 889 7878 Option 1
Posted Mar 11, 2025 - 07:30 PDT
This incident affected: Payment Services.