INC213584 – PS-AFT File Upload Issues

Incident Report for Central 1

Resolved

Our teams have completed their investigation into the earlier issue where some clients were unable to progress PS-AFT file uploads to the confirmation step. All impacted files have now been successfully processed, and the service is operating normally.

If you continue to experience any upload issues, please contact us at Support@central1.com or 1.888.889.7878.
Posted Dec 05, 2025 - 17:20 PST

Investigating

Central 1 is currently investigating an issue affecting PaymentStream AFT where some clients are unable to complete file uploads. Users can access the File Upload page, but the upload does not progress to the confirmation step.

We are engaging additional technical resources to restore normal service as quickly as possible. At this time, there are no workarounds available.

Next update: We will provide the next update by 6 p.m. PT (9 p.m. ET) or sooner if more information becomes available.

Central 1 - Support@central1.com - 1.888.889.7878
Posted Dec 05, 2025 - 16:22 PST
This incident affected: Payment Services.