Resolved - INC215862 - outgoing\incoming wires Central 1 unable to send or receive

Incident Report for Central 1

Resolved

This incident is now resolved. Central 1 can process all incoming and outgoing wires.

Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 10:04 PST

Update

Central 1 wires continue to experience technical issues with outgoing and incoming wires.

Wires can still be created and reviewed in PSD-Wires; they will remain in pending status.

Technical teams are actively working to restore full service and will provide an update by 10 a.m. PT (1 p.m. ET).
Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 09:13 PST

Investigating

Central 1 continues to investigate technical issues with wires. We are still unable to process any incoming or outgoing wires.

Wires can still be created and reviewed in PSD-Wires; they will remain in pending status.

Technical teams are actively working to restore full service and will provide an update by 9 a.m. PT (12 p.m. ET).
Central 1 – Support@central1.com - 1.888.889.7878, press 1
Posted Jan 27, 2026 - 08:15 PST
This incident affected: Payment Services and Treasury Services.