INC193602 – Interac Alert: 3.5 e-Transfer degradation when updating contact information
Incident Report for Central 1
Resolved
Interac has advised the incident is resolved as of 3:13pm PT / 6:13pm ET.
Posted Jan 17, 2025 - 16:15 PST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2025 - 14:53 PST
Investigating
Interac has informed Central 1 that they are observing a degradation on their e-Transfer platform for all 3.5 Participants. An intermittent degradation was being observed on the e-Transfer platform for all 3.5 Participants.

Customers using 3.5 may experience intermittent issues while trying to update contact information.
Technical teams are actively investigating.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Jan 17, 2025 - 12:58 PST
This incident affected: Payment Services and Digital Banking Services.