Alert! - INC145016 - Teamsite 8.0 Service Disruption
Incident Report for Central 1
Resolved
Teamsite 8.0 server was fully restarted and publishing services are back in service. Please contact Support if you encounter any further issues.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 13, 2022 - 07:26 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 07:20 PDT
Investigating
Central 1 is currently experiencing a Teamsite 8.0 server outage and issue with the application link on the secure site. After entering the Teamsite 8.0 login and 2SV code the page will keep spinning and eventually times out with an error.

We are actively investigating and we will provide an update before 9 a.m. PT / 12 p.m. ET.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jun 13, 2022 - 06:58 PDT
This incident affected: Critical/High Priority Incident Alert, TeamSite Content Management (CMS), and Secure Site & User Management.