INC177640 - Known issue sending e-Transfers from Account Summary
Incident Report for Central 1
Resolved
This incident has been resolved with the production deployment of core digital banking release 715 on Thursday, April 18. We appreciate your patience on this matter.
Posted Apr 19, 2024 - 14:30 PDT
Update
Please be advised that Release 715 has been postponed, this incident fix will be in production on Thursday April 18.
Posted Apr 11, 2024 - 16:36 PDT
Investigating
Central 1 is aware of a known issue with Release 713 (currently in production). Customers using the ellipses (3 vertical dots) next to the account on the Account Summary page to send an e-Transfer will result in an error. As a workaround customers may use the left navigation menu to send an e-Transfer. This error only affects the Desktop Forge 2 UI. Please note, this known issue was included in the release notes for 713.

This incident will be fixed in Release 715, currently scheduled for April 17.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Mar 28, 2024 - 16:02 PDT
This incident affected: Digital Banking Services.